University of Tartu IT services status page - Internet connection outage at Pärnu College – Incident details

All systems operational

Internet connection outage at Pärnu College

Resolved
Major outage
Started about 7 hours agoLasted about 1 hour

Affected

Other services

Major outage from 7:32 AM to 8:43 AM

Network

Major outage from 7:32 AM to 8:43 AM

Updates
  • Resolved
    UTC
    Resolved

    The network connection has been restored.

  • Investigating
    UTC
    Investigating

    Pärnu College is experiencing flooding and a power outage due to weather conditions. As a result, the network switch and the Wi-Fi access points connected to it are not working.

    The time for restoration of services is currently unknown.