University of Tartu IT services status page - Intranet search engine error – Incident details
All systems operational
Intranet search engine error
Resolved
Major outage
Started about 2 hours ago27th July 2026Lasted about 1 hour27th July 202607:0207:58UTC
Affected
Intranet
Major outage from 7:02 AM to 7:58 AM
Updates
Resolved
UTC
Resolved
UTC
The intranet search engine has been restored.
Investigating
UTC
Investigating
UTC
There is an error in the intranet search engine, which is why the search is not displaying results. We are working to resolve the incident and will restore the service as soon as possible.