University of Tartu IT services status page - Errors when using Intranet, DHIS and External Web administration – Incident details

All systems operational

Errors when using Intranet, DHIS and External Web administration

Resolved
Major outage
Started about 14 hours agoLasted about 1 hour

Affected

Intranet

Operational from 8:22 AM to 9:10 AM

External web (ut.ee)

Operational from 8:22 AM to 9:10 AM

DHIS

Major outage from 8:22 AM to 9:10 AM

Updates
  • Resolved
    Resolved

    Intranet, DHIS and External website administration have been restored.

  • Identified
    Identified

    Login to the Intranet and External Web administration has been restored. Normal use of the services is possible again.

  • Investigating
    Investigating

    There are currently problems with the use of the Intranet, DHIS and External Web administration. Due to the problem, logging into and using these services may be disrupted. We are working to resolve the problem and apologize for any inconvenience.