University of Tartu IT services status page - Overleaf is not working – Incident details
Get updates
Email
Microsoft Teams
Webhook
RSS
Atom
API
Get updates
Dark mode
Language
All systems operational
Overleaf is not working
Resolved
Major outage
Started 9 months ago
20th December 2025
Lasted 3 minutes
20th December 2025
17:32
17:36
UTC
Affected
Overleaf
Operational from 5:32 PM to 5:36 PM
Overleaf
Major outage from 5:32 PM to 5:36 PM
Updates
Resolved
20th December 2025 at 17:36
UTC
Resolved
20th December 2025 at 17:36
UTC
Overleaf work has been restored (automatic notification).
Investigating
20th December 2025 at 17:32
UTC
Investigating
20th December 2025 at 17:32
UTC
Overleaf is currently unavailable (automatic notification).
UTC
UTC
UTC
UTC
UTC