University of Tartu IT services status page - Problems in UT network traffic – Incident details

All systems operational

Problems in UT network traffic

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

Other services

Operational from 8:00 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    From November 21 at 10:00 a.m., there are errors in UT network traffic. During the incident, there are problems when opening web pages (do not open at all, opens slowly). We are working on solving the problem.