University of Tartu IT services status page - Wiki pages are not working – Incident details

All systems operational

Wiki pages are not working

Resolved
Major outage
Started 4 days agoLasted about 6 hours

Affected

Wiki

Operational from 12:03 AM to 12:03 AM, Major outage from 12:03 AM to 6:11 AM, Operational from 6:11 AM to 6:11 AM

Updates
  • Resolved
    Resolved

    Wiki pages have been restored (automatic notification).

  • Investigating
    Investigating

    Wiki pages cannot be used at the moment (automatic notification).