University of Tartu IT services status page - Wiki pages are not working – Incident details

All systems operational

Wiki pages are not working

Resolved
Major outage
Started 8 days agoLasted 4 minutes

Affected

Wiki

Operational from 1:48 AM to 1:48 AM, Major outage from 1:48 AM to 1:51 AM, Operational from 1:51 AM to 1:51 AM

Updates
  • Resolved
    Resolved

    Wiki pages have been restored (automatic notification).

  • Investigating
    Investigating

    Wiki pages cannot be used at the moment (automatic notification).