University of Tartu IT services status page - BigBlueButton doesn't work – Incident details

All systems operational

BigBlueButton doesn't work

Resolved
Major outage
Started 6 days agoLasted 10 minutes

Affected

BigBlueButton

Operational from 6:51 AM to 6:51 AM, Major outage from 6:51 AM to 7:00 AM, Operational from 7:00 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    BigBlueButton has been restored (automatic notification).

  • Investigating
    Investigating

    BigBlueButton cannot be used at the moment (automatic notification).