University of Tartu IT services status page - Moodle is not working – Incident details

All systems operational

Moodle is not working

Resolved
Major outage
Started 19 days agoLasted 2 minutes

Affected

Moodle

Operational from 10:37 AM to 10:37 AM, Major outage from 10:37 AM to 10:39 AM, Operational from 10:39 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    Moodle work has been restored (automatic notification).

  • Investigating
    Investigating

    Moodle cannot be used at the moment (automatic notification).