University of Tartu IT services status page - Sisu@UT is not working – Incident details

All systems operational

Sisu@UT is not working

Resolved
Major outage
Started 19 days agoLasted 3 minutes

Affected

Sisu@UT

Operational from 8:24 AM to 8:24 AM, Major outage from 8:24 AM to 8:27 AM, Operational from 8:27 AM to 8:27 AM

Updates
  • Resolved
    Resolved

    Sisu@UT operation has been restored (automatic notification).

  • Investigating
    Investigating

    Sisu@UT cannot be used at the moment (automatic notification).