University of Tartu IT services status page - Wiki outage – Incident details

All systems operational

Wiki outage

Resolved
Major outage
Started about 2 months agoLasted 31 minutes

Affected

Wiki

Operational from 10:15 PM to 10:15 PM, Major outage from 10:15 PM to 10:46 PM, Operational from 10:46 PM to 10:46 PM

Updates
  • Resolved
    Resolved

    The work of the Wiki service has been restored (automatic notification).

  • Investigating
    Investigating

    The Wiki service is currently unavailable (automatic notification).