University of Tartu IT services status page - Errors when using a web hosting service – Incident details

All systems operational

Errors when using a web hosting service

Resolved
Partial outage
Started 3 months agoLasted about 13 hours

Affected

Other services

Partial outage from 6:14 PM to 7:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    From 30.06 at 21.14, there are errors when using cpanel databases of the web hosting service. We are working on solving the problem.