University of Tartu IT services status page - Wiki pages are not working – Incident details

All systems operational

Wiki pages are not working

Resolved
Major outage
Started 3 months agoLasted 3 minutes

Affected

Wiki

Operational from 12:08 PM to 12:08 PM, Major outage from 12:08 PM to 12:11 PM, Operational from 12:11 PM to 12:11 PM

Updates
  • Resolved
    Resolved

    Wiki pages have been restored (automatic notification).

  • Investigating
    Investigating

    Wiki pages cannot be used at the moment (automatic notification).