University of Tartu IT services status page - Errors when using services ID card, mobile ID and Smart-ID on April 1st from 2 p.m. to 5 p.m. – Incident details
All systems operational
Errors when using services ID card, mobile ID and Smart-ID on April 1st from 2 p.m. to 5 p.m.
Resolved
Major outage
Started 5 months agoLasted about 1 hour
Affected
ID card
Major outage from 6:11 AM to 7:19 AM
Updates
Resolved
Resolved
The Smart-ID service has been restored.
Investigating
Investigating
On April 1st from 2 p.m. to 5 p.m, there are errors when using the ID card, mobile-ID and Smart-ID. We are working on solving the problem.