All systems operational

Errors when using Microsoft services

Resolved
Operational
Started 14 days ago Lasted 1 day

Affected

Microsoft services
Updates
  • Resolved
    Resolved

    The service has been restored.

  • Monitoring
    Monitoring

    The operation of the service has been restored, the IT department monitors the operation of the service.

  • Investigating
    Investigating

    From May 6 at 12:45, there are errors when using Microsoft services. Microsoft Teams is the most affected. We are working on solving the problem.