All systems operational

Version and design update of UT information systems on May 8 from 11 a.m. to 1 p.m

Completed
Scheduled for 8th May 2024 at 08:00 – 10:00

Affects

SIS1
Information systems
Updates
  • Completed
    8th May 2024 at 10:00
    Completed
    8th May 2024 at 10:00
    Maintenance has completed successfully
  • In progress
    8th May 2024 at 08:00
    In progress
    8th May 2024 at 08:00
    Maintenance is now in progress
  • Update
    8th May 2024 at 08:00
    Planned
    8th May 2024 at 08:00

  • Planned
    30th April 2024 at 11:55
    Planned
    30th April 2024 at 11:55

    On May 8, from 11 am to 1 pm, the software and design update of UT information systems (www.is.ut.ee) will take place. During this period, the use of ÕIS1, www.is.ut.ee and related services may be disrupted.