All systems operational

Update of the university's central authentication server certificate on May 3 from 7:30 a.m. to 8 a.m

Completed
Scheduled for 3rd May 2024 at 04:30 – 05:00

Affects

Other services
Updates
  • Completed
    3rd May 2024 at 05:00
    Completed
    3rd May 2024 at 05:00
    Maintenance has completed successfully
  • In progress
    3rd May 2024 at 04:30
    In progress
    3rd May 2024 at 04:30
    Maintenance is now in progress
  • Update
    3rd May 2024 at 04:30
    Planned
    3rd May 2024 at 04:30

    On May 3, from 7:30 a.m. to 8 a.m., the certificate of the university's central authentication server will be updated. In this regard, Eduroam WiFi users must accept the new certificate (for this, client devices ask for the user's consent when connecting to the WiFi network). If a Wi-Fi client device does not display the corresponding message and the Eduroam Wi-Fi connection stops working, the Eduroam profile must be set up again on the computer according to the instructions found in IT helpdesk.

  • Planned
    3rd May 2024 at 04:30
    Planned
    3rd May 2024 at 04:30

    On May 3, from 7:30 a.m. to 8 a.m., a certificate will be renewed in the university's central authentication server. In this regard, Eduroam WiFi users must accept the new certificate (for this, client devices ask for the user's consent when connecting to the WiFi network). If a Wi-Fi client device does not display the corresponding message and the Eduroam Wi-Fi connection stops working, the Eduroam profile must be set up again on the computer according to the instructions found in IT helpdesk.