University of Tartu IT services status page - Errors when logging into the ETIS environment with a UT user account – Incident details

All systems operational

Errors when logging into the ETIS environment with a UT user account

Resolved
Operational
Started 5 months agoLasted 13 days

Affected

Other services

Operational from 10:49 AM to 1:26 PM

Updates
  • Resolved
    Resolved

    Logging into the ETIS environment with the UT account has been restored.

  • Investigating
    Investigating

    From April 24 at 10 a.m., there are errors when logging into the ETIS environment with a UT user account. We are working on solving the problem.