University of Tartu IT services status page - Errors logging into Mahara, Google Workspace, ETIS services – Incident details

All systems operational

Errors logging into Mahara, Google Workspace, ETIS services

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Mahara

Degraded performance from 9:13 AM to 11:42 AM

Information systems

Degraded performance from 9:13 AM to 11:42 AM

Other services

Operational from 9:13 AM to 11:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Since October 24th at 9:25 AM, there have been problems logging into Mahara, Google Workspace, and ETIS services. We are working to resolve the issue.